Post a new topic
    12 Replies Latest reply on Jun 6, 2008 1:56 PM by xenopod

    Problem accessing one of my sites!

    introdor Wayfarer
      Hi

      I have a very strange problem with one of my sites and I really hope someone is able to shed some light on this for me!

      Quite often the site "goes down". I can't access it. Now up until yesterday I always thought that this was a global problem, i.e. that no one was able to access the site. However yesterday my wife and a friend both confirmed they were able to access the site without any problem from their work machines. At the same time, I couldn't.

      Since then, a few more people have also said the site was fine. So it looks that the problem is actually just me, and has always been just me!

      Anyway, the last few times the site has come back "online" for me, has been approximately 5pm local time, which is 1pm GMT. I have no idea if the timing is significant but thought I'd better mention it.

      Since yesterday I have spoken to the guy who hosts the site for me and whilst I couldn't access my site I was able to access other sites that he stated are on the same server. So it looks like the server isn't blocking me.

      He asked me do do a "tracert" command on the server's IP address and all seemed fine, although it took 21 hops to return.

      Like I said above, the site came back "online" for me yesterday at 5pm again. And I was able to work on it until I went to bed. Now I get up this morning and it's "down", but again it looks like it's just for me. Other people are getting into it as normal.

      Does anyone have any ideas? Perhaps it's a local setting on my machine I don't know about? But if it were, why doesn't it effect other sites and not just this one?

      The site is a WordPress blog. Another theory, does anyone think there could be a setting or a plugin that could be causing this? Then again, if it were, wouldn't this mean no one could get in the site? Just thinking aloud here!

      Becasue I always thought it was a global problem I thought it was a hosting issue and was going to transfer the site, but that doesn't appear to be the problem now and I am at a complete loss as to what is causing this site to "go down" for me all the time. I'm desperately trying to work on this site too at the moment so it's really frustrating not being able to access it.

      Oh, something else I've just thought of... Sometimes when the site is down for me I am unable to send or receive emails from the domain, which I suppose would make sense. However, other times like now, the site is down for me but I can send and receive emails! What's that all about?

      When it is down, it is down on different broswers too. I have IE, FireFox, Opera and Safari windows. I thought it might have been a browser setting but it doesn't work on any. Unless of course there is a setting on all of them that's the problem, but why would it only effect this one site?!!

      I'm running Vista unfortunately but again if something in this was causing the problem, why / how just on this one site?

      As you can see this is a very strange and perplexing problem and I would so appreciate it if anyone knows what the problem could be and how to fix it.

      Many thanks for your help
      Rik

      PS some of you reading this may have read a post I made yesterday regarding a problem I have with categories in Wordpress, it is the same site that has both these problems! Don't think they are connected, but thought best to mention it.
        • Re: Problem accessing one of my sites!
          introdor Wayfarer

          Update:

           


          When the site is "down" for me (as it is at the moment) and I try to access the site using FTP (FileZilla) I get the following:

           


          Status: Resolving IP-Address for thesoccer-blog.com
          Error: Invalid hostname or host not found
          Error: Critical error
          Error: Could not connect to server

           


          Also, at the moment, I am able to send and receive email on this domain. Do not understand that! If it is apparently an "Invalid host or host not found" how is it sending and receiving emails on it?

           


          Plus, the hostname is correct, I know that for a fact!

           


          Many thanks!
            • Re: Problem accessing one of my sites!
              Bridge Navigator

              It could be a problem with your router settings which is causing internet connection problems.

               


              1) What type of computer and router are you using

               

              2) who is your hosting company

               

              3) What type of server (Windows/Linux) sounds like shared hosting
              4) Is the problem "new", if so, have you added any software or hardware recently?

               

              5) Have you always had Vista? (i.e. previously had XP with no such issues)
              6) Make sure you have all the new Vista patches from MS

              You can try a "system restore" to an earlier date on your computer which may help if something was installed on your computer that is causing problems

               

              Make sure that when other people say they can see the site, they hit the refresh button and it is actually up rather than seeing a cached page.

               


              verify for us the site is thesoccer-blog.com and we can help keep an eye on it to islotae the problem (your computer, host, certain setup, etc.)

               

              Greg
                • Re: Problem accessing one of my sites!
                  introdor Wayfarer
                  Hi Greg

                  Thanks for your reply.

                  The problem has been around for a while and stupidily I didn't address it at the time, probably because the site was "on the back burner" then. But now I trying to work on it as much as possible and launch some stuff on it. So now I need to sort it! And yes, the site is thesoccer-blog.com. Thanks for offering to check it out! An will also ask people to refresh to make sure, thanks for pointing that out!

                  The problem has always been around since I have been using Vista, but it started well after I had been using it. All Vista updates are downloaded automatically, is that what you mean? Server is Linux.

                  Whether the problem is the computer, host, etc, what I don't get is how is just affects one site? Don't understand how something could do that.

                  Cheers
                  Rik
                    • Re: Problem accessing one of my sites!
                      Bridge Navigator
                      Although your Vista upadte automaticllay, you should still go the the MS site just to be sure you have everything.

                      My gut tells me it is an issues with your host having you on a shared server but it does not jibe with everyone else being able to see it o.k.

                      How are you connecting to the internet? Check you router settings and possibly "reset" your Vista network setting

                      Have to try 1 thing at a time.

                      Start keeping two logs - one dating when you have issues, the other documenting each system change you make
                      • Re: Problem accessing one of my sites!
                        xenopod Adventurer
                        While I still hold some reservations about the DNS on your own system or your ISP's routing procedures (especially if they use DPI or another traffic curving technology).

                        Based on some google searching and whois lookups from GoDaddy I am reasonably convinced that your hosting company simply isn't very good at what they are doing. Actually at the time of this posting I couldn't access your hosting company's own site. While I was able to access yours and some MLM scheme that they also host. I would strongly encourage you to move your site to another hosting provider immediately. While I can't really recommend any hosts in the UK if you would be okay with moving your site to a US datacenter I know a few hosting companies that you could easily find yourself at home with.
                  • Re: Problem accessing one of my sites!
                    NatOnline Tracker
                    If your router work fine, you can check the status of your hosting with this tool first: http://www.iwebtool.com/server_status

                    If everything work fine on this tool, then it is probably a problem with your web hosting networking/router. I had the same problem before with an hosting company in Palm Spring, CA, and changed my hosting to fix that.

                    When you can access to you site from different location but not on yours, often the problem come from the network or the data center network.

                    A thing you can try, is changing your hosting company and make sure to take a new hosting with a different data center.

                    I hope it will help.
                    • Re: Problem accessing one of my sites!
                      introdor Wayfarer
                      Hi xenopod

                      I'm beginning to think that might be the best thing to do, even though it is not the real solution I was hoping for.

                      The site is again down for me this morning. It came back last night, gone this morning. This now seems to be the normal routine.

                      I have therefore gone to http://www.iwebtool.com/server_status to check the status and everything is showing as working fine, as follows:

                      HTTP: The website is accessible!

                       

                      FTP: Connected to the FTP!

                       

                      MAIL (Pop3): Pop3 connected successfully!

                       

                      MAIL (SMTP): Connected to SMTP successfully!

                       

                      MySQL: MySQL seems to be working!

                       



                       

                      |!http://www.iwebtool.com/tools/images/a2.gif!

                       


                      I really don't understand how I can access that information on my computer / browser yet using the same tools I can't access the site itself. SO frustration!

                      I have never moved a site before and am somewhat terrified of something going wrong and losing data. This site is very important to me. OK, I know that I would have to go into my Domain A/C Manager and change the Named Servers to what the new host company gives me but then what?

                      Anyone point me in the right direction?

                      Many thanks
                      Rik
                      • Re: Problem accessing one of my sites!
                        introdor Wayfarer
                        Hi xenopod

                        I'm beginning to think that might be the best thing to do, even though it is not the real solution I was hoping for.

                        The site is again down for me this morning. It came back last night, gone this morning. This now seems to be the normal routine.

                        I have therefore gone to http://www.iwebtool.com/server_status to check the status and everything is showing as working fine, as follows:

                        "HTTP: The website is accessible!

                        FTP: Connected to the FTP!

                         


                        MAIL (Pop3): Pop3 connected successfully!

                         


                        MAIL (SMTP): Connected to SMTP successfully!

                         


                        MySQL: MySQL seems to be working!"

                        I really don't understand how I can access that information on my computer / browser yet using the same tools I can't access the site itself. SO frustration!

                        I have never moved a site before and am somewhat terrified of something going wrong and losing data. This site is very important to me. OK, I know that I would have to go into my Domain A/C Manager and change the Named Servers to what the new host company gives me but then what?

                        Anyone point me in the right direction?

                        Many thanks
                        Rik
                          • Re: Problem accessing one of my sites!
                            NatOnline Tracker
                            Introdor,

                            This is always frustrating to switch hosting, in your situation it is maybe the best way to go.

                            Here a few advises how to:

                            1) If you still have access to the server in FTP mode, back up all your data and db. (this is why it is important to back up your site regularly.
                            2) Never cancel an account before running your site on the new hosting if you are not sure about the problem.
                            3) If you go to another hosting, make sure they don't have the same data center and ask them if they provide a 30 days money back guarantee.

                            Good luck
                            • Re: Problem accessing one of my sites!
                              Bridge Navigator
                              call a company such as www.hostinginsomniac.com who has 24/7 customer support

                              I believe their site has tips on how to transfer domains - also call and ask them. They should be able to walk you through it.

                              Best of luck!

                              • Back up all your data....
                              • Re: Problem accessing one of my sites!
                                xenopod Adventurer
                                Any reputable hosting company will help guide you to a smooth transition to their hosting from your old hosting.

                                Two companies I would recommend are:
                                www.darkscape.net
                                www.liquidweb.com

                                However since from what I can tell you are in the UK you might be more interested in a host in your own country. With that in mind I asked some associates overseas who they use or recommend and they came back at me with this company: www.topclasshost.com
                                I hope that helps. Please keep posting about this, I'm sure between everyone on the forums we can also help walk you through the migration process.
                              • Re: Problem accessing one of my sites!
                                introdor Wayfarer
                                Thanks for your help everyone!

                                Cheers
                                Rik